Browse Source

remove jsoncpp stuff

pull/19/head
Martin Brodbeck 3 years ago
parent
commit
273bccccbc
  1. 4
      README.md
  2. 4
      misc/PKGBUILD

4
README.md

@ -19,10 +19,10 @@ Ubuntu, Windows) angeboten. Bitte die Hinweise dort beachten.
### Selbst compilieren
KIMA2 benötigt folgende Libraries:
* Qt5
* jsoncpp
* xlnt >= 1.3.0
* boost >= 1.62
* libusb-1.0
* xlnt >= 1.3.0
* nlohmann-json (als 3rdparty submodule vorhanden)
Da Features aus C++17 verwendet werden sowie std::filesystem, sollte als Compiler mindestens
GCC 8 verwendet werden.

4
misc/PKGBUILD

@ -1,12 +1,12 @@
# Maintainer: Martin Brodbeck <martin at brodbeck-online dot de>
pkgname=kima2
pkgver=0.9.0
pkgver=0.12.0
pkgrel=1
pkgdesc="A small cash point program for children's things markets (German only)"
arch=('i686' 'x86_64')
url="http://www.rustysoft.de/?01_kima2"
license=('custom')
depends=('glibc' 'libusb' 'qt5-base' 'sqlite3' 'xlnt' 'jsoncpp')
depends=('glibc' 'libusb' 'qt5-base' 'sqlite3' 'xlnt')
makedepends=('boost>=1.62')
source=($pkgname-$pkgver.tar.gz)
md5sums=('')

Loading…
Cancel
Save